WWW.DISSERS.RU

БЕСПЛАТНАЯ ЭЛЕКТРОННАЯ БИБЛИОТЕКА

   Добро пожаловать!

Pages:     | 1 |   ...   | 5 | 6 || 8 |

Для того чтобы изменить вид или способ вычисления данных сводной таблицы, необходимо дважды щелкнуть мышью на каждом из размещенных в различных областях заголовках.

После щелчка на заголовке Откуда/Куда появится диалоговое окно Вычисление поля сводной таблицы. В списке Скрыть элементы выделите статьи доходов, которые не должны отображаться в сводной таблице, фиксирующей расходы.

В результате двойного щелчка на заголовке Данные в списке Операция укажите Сумма. В поле Имя будет указано имя операции – Сумма по полю Расход.

Нажмите Далее.

5. Укажите место расположения таблицы новый лист, нажмите Готово. В результате получится следующая сводная таблица.

Рисунок Выбирая элементы из списка, расположенного в ячейке В3, вы будете обновлять сводную таблицу.

Создание собственных средств анализа данных Определим сумму, потраченную за период с 5 по 15 февраля на покупку летней обуви для матери.

1 способ. Простое суммирование.

2 способ. На новом листе Анализ данных создается шапка таблица:

в которую переносятся данные, относящиеся к интересующему нас периоду, для этого:

1. Определите записи, у которых дата больше или равна 05.02.06. Для этого в ячейку А4 занесите формулу:

=ЕСЛИ('журнал регистрации'!A2>='анализ'!$A$3;1;0) 2. Формула работает следующим образом: если условие соблюдается, то в ячейку заносится число 1, иначе 0.

3. В ячейку В4 поместите формулу для определения расходов с листа Журнал регистрации: =ЕСЛИ(A4=0;0;'журнал регистрации'!C2) 4. В ячейку С4 занесите формулу, определяющую записи, у которых даты меньше 15.02.06: =ЕСЛИ('журнал регистрации'!A2<=анализ!$C$3;1;0) 5. В ячейку D4 поместите формулу, определяющую расходы с листа Журнал регистрации: =ЕСЛИ(C4=0;0;'журнал регистрации'!C2) 6. В столбце Е проверьте, выполняются ли условия в столбцах А и С:

=ЕСЛИ(A4+C4=2;D4;0) 7. В ячейке В3 и Е3 соответственно, происходит суммирование всех отобранных предыдущими формулами значений. В итоге получаем сумму, потраченную за период с 05.02.06 по 15.02.06.

Рабочие листы с формулами и числовыми значениями приведены ниже:

Рисунок Рисунок Использование формул массива для анализа данных Массив – это множество ячеек, содержимое которых обрабатывается как единое целое. Такие ячейки могут указываться как именованный диапазон. Формула массива – это формула, оперирующая с одним или несколькими массивами.

При работе с формулами массива необходимо знать: признаком формулы массива являются фигурные скобки в начале и конце формулы, которые вводятся нажатием Ctrl+Shift+Enter либо после завершения ввода формулы, либо в процессе ее редактирования.

На новом листе создадим таблицу, выполняющую анализ расходов по заданным критериям. По окончании работы она должна выглядеть так:

Рисунок Алгоритм расчета.

1. В ячейку В2 введем формулу, которая суммирует все значения расходов, произведенных 5.02.06 и далее.

{=СУММ(ЕСЛИ(Дата>=A2;Расход;0))} Дата и Расход – это имена диапазонов, они вставляются в формулу командой ВставкаИмяВставить.

2. В ячейку В3 введем формулу, которая суммирует все значения расходов, произведенные до 15.02.06 и далее:

{=СУММ(ЕСЛИ(Дата<=А3;Расход;0))} 3. Определяется, какая сумма потрачена на мать:

{=СУММ(ЕСЛИ(Кто=A4;Расход;0))} 4. Определяется, какая сумма потрачена на Обувь:

{=СУММ(ЕСЛИ(Откуда_Куда=A5;Расход;0))} 5. Определяется, какая сумма потрачена на летнюю обувь:

{=СУММ(ЕСЛИ(На_что=A6;Расход;0))} Для создания модуля последовательно вложим формулы друг в друга и получим, сколько потрачено на летнюю обувь для мамы:

{=СУММ(ЕСЛИ(Дата>=А2;

ЕСЛИ(Дата<=A3; ЕСЛИ(Кто=A4;

ЕСЛИ(Откуда_Куда=A5;

ЕСЛИ(На_что=A6;Расход;0);0);0);0);0))} Рисунок Созданный модуль позволяет для любого указанного периода получить следующие данные:

- какая денежная сумма потрачена на определенного члена семьи;

- какая денежная сумма проходит по определенной статье расходов;

- что именно приобретено по этой статье расходов.

Рассмотрим принцип применения созданных формул и внедрения их в таблицы анализа.

Расходы на каждого члена семьи и по статьям На листе Расходы1 создайте таблицу:

Алгоритм.

1. Ячейкам В1 и В2 присваиваются имена ПериодС и ПериодПо соответственно.

2. В ячейке В4 просуммируйте расходы за указанный период:

=СУММ(В6:В9).

3. В ячейке В6 определяется сумма денег, потраченная за указанный период времени на конкретного члена семьи. Для создания формулы воспользуйтесь модулем, разработанным ранее. Скопируйте формулу, находящуюся в ячейке В2 листа Модуль для анализа данных, и отредактируйте следующим образом:

{=СУММ(ЕСЛИ(Дата>=ПериодС;ЕСЛИ(Дата<=ПериодПо;

ЕСЛИ(Кто=A6;Расход;0);0);0))} Для всех остальных членов семьи формулы копируются.

4. Аналогично определяются формулы для ячеек В12:В16:

{=СУММ(ЕСЛИ(Дата>=ПериодС;ЕСЛИ(Дата<=ПериодПо;

ЕСЛИ(Откуда_Куда=A12;Расход;0);0);0))} 5. В столбце D определите процентное соотношение расходов, например, в ячейку D6 введите формулу: =B6/$B$4.

6. Поcтройте диаграммы расходов по каждому члену семьи и по статьям.

Расходы на каждого члена семьи по статьям На листе Расходы2 создайте таблицу:

1. Даты берутся с листа Расходы1.

2. В ячейке В5 вычислите сумму, потраченную за указанный период времени на каждого члена семьи по конкретной статье расходов:

{=СУММ(ЕСЛИ(Дата>=ПериодС;ЕСЛИ(Дата<ПериодПо;ЕСЛИ(Кто=В$4;

ЕСЛИ(Откуда_Куда=$А5;Расход;0);0);0);0))} Расходы по статьям с детализацией На листе Расходы3 создайте таблицу:

Формула в ячейке В5 создается и копируется во все остальные ячейки диапазона: {=СУММ(ЕСЛИ(Дата>=ПериодС;ЕСЛИ(Дата<ПериодПо;

ЕСЛИ(Откуда_Куда=$В4; ЕСЛИ(На_что=$А5;Расход;0);0);0);0))} Тема 9. Учет при мелкотоварном производстве.

Предположим, частный предприниматель, специализирующийся на изготовлении столярных изделий под заказ (столы и стулья), ведет расчеты с помощью электронных таблиц. Условно изделия разделяются на два вида: большие и маленькие. Вид материала: сосна, дуб. В процессе изготовления применяются следующие материалы и инструменты: лак, клей, шурупы.

Журнал операций будет иметь вид:

Покупка и расход материала Расчет.

1. В ячейку В6 введите формулу, вычисляющую сумму, израсходованную за определенный период времени на приобретение материала, указанного в ячейке А6:

{=СУММ(ЕСЛИ(Дата>=ПериодС;ЕСЛИ(Дата<=ПериодПо;

ЕСЛИ(Наименование=A6;Расход;0);0);0))} 2. В ячейку В14 поместите формулу, вычисляющую стоимость указанного в ячейке А6 материала, израсходованного в течение определенного времени:

{=-СУММ(ЕСЛИ(Дата>=ПериодС;ЕСЛИ(Дата<=ПериодПо;

ЕСЛИ(Что_именно=A14;Доход;0);0);0))} 3. В ячейку В22 введите формулу, определяющую разность между купленным и израсходованным материалом за указанный период времени:

=B6-BРасход материалов на изделие Расчет.

1. Ячейки В4:Е4 и F4:I4 объединены и имеют адреса В4 и F4 соответственно. Ячейки В5:С5, D5:E5, F5:G5, H5:I5 также объединены и имеют адреса В5, D5, F5 и H5 соответственно.

2. Формула в ячейке В7 определяет, сколько материала, указанного в ячейке А7, потрачено на изготовление маленьких дубовых столов за указанный период времени:

{=-СУММ(ЕСЛИ(Дата>=ПериодС;ЕСЛИ(Дата<=ПериодПо;

ЕСЛИ(Из_чего=$B$4;ЕСЛИ(Наименование=$B$5;

ЕСЛИ(Размер=B$6;ЕСЛИ(Что_именно=$A7;Доход;0);0);0);0);0);0))} В ячейку С7 формула копируется.

3. После вставки этой же формулы в ячейку D7 необходимо скорректировать адрес ячейки, указывающей наименование изделия. Измените адрес на $D$5. Формула в ячейке D7 будет иметь вид:

{=-СУММ(ЕСЛИ(Дата>= ПериодС;ЕСЛИ(Дата<=ПериодПо;

ЕСЛИ(Из_чего=$B$4;ЕСЛИ(Наименование=$D$5;ЕСЛИ(Размер=D$6;

ЕСЛИ(Что_именно=$A7;Доход;0);0);0);0);0);0))} 4. При копировании формулы в ячейку F7 скорректируйте адреса ячеек, указывающих наименование изделия и материал, из которого они изготовлены. Измените адреса на $F$5 и $F$4 соответственно. Формула в ячейке F7 примет вид: {=-СУММ(ЕСЛИ(Дата>= ПериодС;ЕСЛИ(Дата<=ПериодПо;

ЕСЛИ(Из_чего=$F$4;ЕСЛИ(Наименование=$F$5;

ЕСЛИ(Размер=F$6;ЕСЛИ(Что_именно=$A7;Доход;0);0);0);0);0);0))} 5. Постройте гистограмму, отображающую расход материала в денежном выражении по каждому виду изделий.

Распределение прибыли по изделиям Таблица отражает, какая прибыль получена от реализации изделий каждого вида.

Формула в ячейке В6 имеет вид:

{=СУММ(ЕСЛИ(Дата>=ПериодС;ЕСЛИ(Дата<ПериодПо;

ЕСЛИ(Наименование=B$5;ЕСЛИ(Размер=$A6;

ЕСЛИ(Что_именно=0;ЕСЛИ(Из_чего=$B$4;Доход;0);0);0);0);0);0))+ СУММ(ЕСЛИ(Дата>=ПериодС;ЕСЛИ(Дата<ПериодПо;ЕСЛИ(Наименование=B $5; ЕСЛИ(Размер=$A6;ЕСЛИ(Что_именно>0;

ЕСЛИ(Из_чего=$B$4;Доход;0);0);0);0);0);0))} В формуле производится сложение двух компонентов, значения которых формируются от выполнения следующих условий:

- значения в столбце Что_именно равны 0 – записи, удовлетворяющие этому условию, отражают реализацию товара и содержат в столбце Доход положительные значения;

- значения в столбце Что_именно больше 0 – записи относятся к операциям по расходу материалов и поэтому соответствующие суммы в столбе Доход занесены со знаком минус.

Самостоятельные задания 1. На депозит положили 1000000 рублей под сложный процент. Период капитализации - 1 день (каждый день начисляется процент на основную сумму и на начисленные за предыдущее время проценты). Рассчитать, как будет расти сумма на депозите с 1.06.06 по 1.07.06, если формула расчета сложных процентов следующая: Р1=Р0*(1+i)^(n2-n1), где n2 – последующий день; n1 – предыдущий день.

Ответ.

2. При каком размере ежемесячного платежа удастся накопить миллион к 50 годам без изменения ставки 15%, если вам сейчас 35 лет.

Ответ. =ПЛТ(0,15/12;(50-35)*12;;1000000), ответ – 1495,87 руб. Отрицательное значение означает расход средств.

3. Вычислить n-годичную ипотечную ссуду покупки квартиры за Р рублей с годовой ставкой i% и начальным взносом А%. Сделать расчет для ежемесячных и ежегодных выплат.

Вариант n Р I А 1 4 500000 7 2 5 600000 8 3 6 700000 9 4 7 800000 10 5 8 900000 11 6 9 100000 12 7 10 1500000 13 8 15 2000000 14 9 20 2500000 15 10 25 3000000 16 4. Вас просят дать в долг Р руб. и обещают вернуть Р1 руб. через год, Рруб. – через два года и т.д., наконец Рn руб. через n лет. При какой годовой процентной ставке эта сделка имеет смысл Вариант n Р Р1 Р2 Р3 Р4 Р1 3 17000 5000 7000 2 4 20000 6000 6000 9000 3 5 22000 5000 8000 8000 7000 4 3 30000 5000 10000 5 4 35000 5000 9000 10000 6 5 21000 4000 5000 8000 10000 7 3 25000 8000 9000 8 4 31000 9000 10000 10000 9 5 32000 8000 10000 10000 10000 10 3 36000 10000 15000 5. Вас просят дать в долг Р руб. и обещают возвращать по А руб. в течение n лет. При какой годовой процентной ставке эта сделка имеет смысл Вариант n Р А 1 7 170000 2 8 200000 3 9 220000 4 10 300000 5 11 350000 6 7 210000 7 8 250000 8 9 310000 9 10 320000 10 11 360000 6. Составить отчетную ведомость реализации товаров п магазинами с месяца А по месяц В Вариант А В п 1 май декабрь 2 июнь январь 3 июль октябрь 4 август январь 5 сентябрь декабрь 6 октябрь март 7 ноябрь март 8 декабрь июль 9 январь июль 10 февраль август 7. Создайте два окна для листа База. Расположите их рядом, друг под другом; разделите лист на области.

8. Создайте области так, чтобы были видны:

- столбцы: порядковый номер, табельный номер, фамилия;

- столбцы: порядковый номер, табельный номер и первые две строки списка.

9. Используя Автофильтр, выведите на экран:

- 6 наибольших табельных номеров;

- 15% наименьших идентификационных номеров;

- строки с порядковыми номерами с 5 до 11;

- фамилии, начинающиеся на П;

- должности, заканчивающиеся на К или А;

- сотрудников, работающих в определенном отделе;

10. Используя Расширенный фильтр, выведите сотрудников:

- c именем Иван или отчеством Петрович;

- принятых на работу после 1.01.2000;

- мужчин, старше 50 лет.

11. Используя Расширенный фильтр, выведите данные сотрудников, имеющих заданные табельные номера.

12. Самостоятельно придумайте и выполните по 10 запросов для фильтрации.

13. Пользуясь диалоговым окном Форма, выведите записи с заданными самостоятельно параметрами.

14. Запишите прописью произвольное четырехзначное число.

15. На основании журнала регистрации создайте таблицу, анализирующую:

- расходы на каждого члена семьи с детализацией;

- доходы семьи, постройте диаграмму.

16. Используя журнал регистрации доходов и расходов семьи, проанализировать, какая сумма была потрачена на:

- питание с 1.02.06 по 14.02.06.

- обувь для ребенка с 3.02.06 по 24.02.06.

17. На основании журнала операций создайте таблицу, анализирующую распределение выручки по изделиям, постройте гистограмму.

18. Годовой фонд заработной платы работника на предприятии составляет 36000 руб. Работник одинок, на его иждивении находятся двое детей. Рассчитать налоги, если:

- заработная плата выплачивается равномерно в течение всех месяцев года по 3000 руб;

- фонд заработной платы разделен пополам. Первая (18000 руб.) половина выплачивается равномерно в течение 12 месяцев (ежемесячная зарплата 1500 руб.), а вторая половина выплачивается как вознаграждение по итогам работы за год. Начисляется эта премия в декабре этого же года и соответственно входит в фонд заработной платы декабря этого года.

Оглавление Тема 1. Элементарные расчеты денежных потоков. Расчет НДС Расчет налогов и прибыли Создание таблицы умножения Расчет процентов по вкладу Определение влияния инфляции на стоимость денег Определение реальной стоимости денег Модуль расчета реальной стоимости денег Тема 2. Финансовые функции Excel. Дисконтированная (приведенная) стоимость Финансовая функция ПЛТ Расчет эффективности неравномерных капиталовложений с по- мощью функций ЧПС, ВСД и Подбор параметра.

Pages:     | 1 |   ...   | 5 | 6 || 8 |



© 2011 www.dissers.ru - «Бесплатная электронная библиотека»

Материалы этого сайта размещены для ознакомления, все права принадлежат их авторам.
Если Вы не согласны с тем, что Ваш материал размещён на этом сайте, пожалуйста, напишите нам, мы в течении 1-2 рабочих дней удалим его.